Treść artykułu

Aktualizacje skryptów i wtyczek

WordPress jako najpopularniejszy na świecie system CMS (system zarządzania treścią strony) jest również najbardziej narażony na ataki hakerów. Niezwykle ważne jest, aby wszystkie użyte na stronie wtyczki i sam kod WP był zawsze w najnowszej wersji, zawierającej najnowsze poprawki dotyczące bezpieczeństwa i załatane potencjalne „dziury” w zabezpieczeniach, z których mogą skorzystać osoby niepowołane.